Jive - System Error Viewing All User Profiles

Incident Report for IgniteTech

Resolved

The incident has been resolved
Posted May 11, 2026 - 21:06 UTC

Update

We are continuing to monitor the situation.
Posted May 10, 2026 - 20:24 UTC

Update

We are continuing to monitor.
Posted May 10, 2026 - 09:45 UTC

Monitoring

The issue has been fixed and services are operating normally again at this time.

We are continuing to closely monitor the situation to ensure ongoing stability and will provide further updates if necessary.
Posted May 10, 2026 - 00:44 UTC

Update

We are continuing to work on a fix for this issue.
Posted May 08, 2026 - 16:19 UTC

Update

We are continuing to work on a fix for this issue.
Posted May 08, 2026 - 03:30 UTC

Identified

Our teams have identified the issue and a fix is in the process of being implemented.
Posted May 08, 2026 - 02:39 UTC

Investigating

We are currently investigating an issue where User Profiles throw system errors and cannot be viewed.
Posted May 07, 2026 - 17:29 UTC
This incident affected: Jive (Jive Cloud US Region, Jive Cloud EU Region, Jive Hosted EU Region).