Fogbugz sites are failing to load due to JSON API errors

Incident Report for IgniteTech

Monitoring

The fix has been applied, and we’re monitoring system performance.
Posted Sep 17, 2025 - 10:51 UTC

Investigating

We’re investigating elevated 500 responses from the JSON API endpoint /api/0, which is causing site load failures.
Posted Sep 17, 2025 - 09:47 UTC
This incident affects: FogBugz (API, Website).