[Jive Hosted] Searches are failing to find recently created content

Incident Report for IgniteTech

Resolved

The issue with search functionality has been resolved.
Posted May 02, 2025 - 01:13 UTC

Monitoring

Our development team has implemented a fix, and the search functionality has been restored. We will continue to monitor the situation to ensure stability.
Posted May 01, 2025 - 01:31 UTC

Investigating

We have been made aware of an issue with recently created content not showing up in the search results. The issue is currently under investigation
Posted Apr 30, 2025 - 12:38 UTC
This incident affected: Jive (Jive Hosted US Region, Jive Hosted EU Region, Search US, Search EU).