Page not loading errors on search
Incident Report for IgniteTech
Resolved
We received confirmation by customers that the issue was solved.
You can now execute searches normally.
We thank you for your patience while our team was solving the issue.
Posted Mar 07, 2024 - 16:29 UTC
Monitoring
Our development team has implemented a hotfix to resolve this issue. We are now monitoring performance to confirm full resolution.
Posted Mar 06, 2024 - 22:13 UTC
Identified
We have identified the issue here and a fix is in progress.
Posted Mar 06, 2024 - 10:57 UTC
Investigating
We have received reports of customers experiencing "Page not loading" errors on search with no search results being returned. We are busy investigating this issue.
Posted Mar 06, 2024 - 03:47 UTC
This incident affected: FogBugz (Cases/Case History, ElasticSearch).