Sheduled Maintenance for Jive Unity

Scheduled for May 16, 05:00 - 11:00 UTC

Update

We will be undergoing scheduled maintenance during this time.
Posted May 13, 2026 - 22:50 UTC

Scheduled

Jive Unity production instances will undergo a routine version upgrade. Customers may experience possible service degradation.
Posted May 13, 2026 - 22:50 UTC
This scheduled maintenance affects: Jive (Jive Cloud US Region, Jive Cloud EU Region).