[Streetsmart] Experiencing issues related to shifts, jobs and device connectivity

Incident Report for IgniteTech

Resolved

The issues with shifts, jobs and device connectivity have been resolved.
Posted Mar 10, 2026 - 22:06 UTC

Update

We are continuing to monitor for any further issues.
Posted Mar 10, 2026 - 12:17 UTC

Update

No further issues have been reported at this time, and we continue to monitor this.
Posted Mar 10, 2026 - 04:17 UTC

Update

The issues haven't been reported now. We are continuing to monitor this.
Posted Mar 09, 2026 - 03:51 UTC

Monitoring

A fix has been implemented and we are monitoring the results. In case you face further issues, please contact the Streetsmart Support Team.
Posted Mar 08, 2026 - 17:52 UTC

Investigating

We are currently experiencing issues related to shifts, jobs and device connectivity and currently investigating the behavior.
Posted Mar 08, 2026 - 16:34 UTC
This incident affected: StreetSmart.