Kiln push\pull is slow or fail with 500 error code

Incident Report for IgniteTech

Resolved

This incident has been resolved.
Posted Aug 11, 2025 - 20:46 UTC

Update

We are pleased to inform you that the issue affecting Kiln pull and push functionality has now been fully resolved. Our team continues to monitor the service and has confirmed that it is operating normally.
Posted Jul 28, 2025 - 23:51 UTC

Investigating

We are currently investigating an issue with the Kiln pull\push functionality working slowly or failing with error 500.
Posted Jul 28, 2025 - 22:55 UTC
This incident affected: FogBugz (Kiln).