Jive Instances not Accessible

Incident Report for IgniteTech

Resolved

A permanent fix has been introduced successfully, and the issue has subsequently been resolved. Please let us know if you still encounter any issues through the usual channels.
Posted Sep 04, 2025 - 08:44 UTC

Monitoring

A fix has been implemented and we are monitoring the same.
Posted Sep 04, 2025 - 06:03 UTC

Investigating

We are aware of an issue where customers are not able to access their Jive instances and are actively investigating this.
Posted Sep 04, 2025 - 03:37 UTC
This incident affected: Jive (Jive Cloud EU Region).