502 error originating from our CloudFront distribution

Incident Report for IgniteTech

Update

We are continuing to monitor for any further issues.
Posted Jul 18, 2025 - 12:48 UTC

Monitoring

Service issue has been fixed and we are currently monitoring the systems.
Posted Jul 17, 2025 - 00:53 UTC

Update

Our engineering teams have identified the cause of the current service interruption and have begun the restoration process. Some customer environments have already been restored, and we are continuing to work urgently to bring all remaining services back online.
We appreciate your patience and will continue to provide updates as we make further progress.
Posted Jul 16, 2025 - 22:44 UTC

Identified

We are currently experiencing a 502 error due to high traffic or a temporary configuration issue.

Our team is actively investigating and working to restore full connectivity as quickly as possible. We’ll share further updates as soon as we have more information.

Thank you for your patience and understanding.
Posted Jul 16, 2025 - 16:54 UTC
This incident affects: Jive (Jive Cloud US Region, Jive Cloud EU Region).