Jive Cloud activity feed and new post indicators not updating in US region

Incident Report for IgniteTech

Monitoring

We have resolved the issue affecting Jive Cloud where the activity feed and new post indicators was not updating correctly. We will continue to monitor the situation.
Posted Mar 12, 2026 - 00:05 UTC

Investigating

We are currently aware of an issue affecting Jive Cloud where the activity feed and new post indicators may not update correctly. The issue is currently under investigation.
Posted Mar 11, 2026 - 20:58 UTC
This incident affects: Jive (Jive Cloud US Region).