Kiln push\pull is slow or fail with 500 error code

Incident Report for IgniteTech

Resolved

Dear Customer,

We are pleased to inform you that the issue affecting Kiln pull and push functionality has now been fully resolved. Our team has monitored the service and confirmed that it is operating normally.

Thank you for your patience and understanding while we worked to restore full service.

Kind regards,
IgniteTech Support Team
Posted Jul 24, 2025 - 23:45 UTC

Investigating

We are currently investigating an issue with Kiln pull\push functionality working slowly or failing with error 500.
Posted Jul 24, 2025 - 15:09 UTC
This incident affected: FogBugz (Kiln).