[Fogbugz] Sites are failing to load due to JSON API errors or internal error 500

Incident Report for IgniteTech

Resolved

This incident has been resolved.
Posted Oct 08, 2025 - 15:16 UTC

Monitoring

A fix has been implemented, and we are now monitoring the results.
Posted Oct 08, 2025 - 13:37 UTC

Investigating

We have been made aware of an issue with Fogbugz sites failing to load due to JSON API errors or internal error 500 and we are investigating.
Posted Oct 08, 2025 - 11:00 UTC
This incident affected: FogBugz (API, Cases/Case History, Kiln, User Management).