"502 Bad Gateway" error affecting all Sococo users.
Incident Report for IgniteTech
Resolved
The monitoring revealed no new cases, the issue is closed.
Posted Feb 08, 2024 - 07:39 UTC
Update
Root cause has been identified and is still being addressed. Site is online at the moment, but still expecting intermittent issues.
Posted Feb 06, 2024 - 03:52 UTC
Identified
We have identified the source of the problem and are working towards a permanent fix. Site is online at the moment but users might face unavailability intermittently as we keep working on the issue.
Posted Feb 05, 2024 - 20:40 UTC
Investigating
We are aware of the "502 Bad Gateway" error affecting all Sococo users. Our team is investigating the issue, we will post regular updates to the status page.
Posted Feb 05, 2024 - 19:13 UTC
This incident affected: Sococo.