FogBugz On-Demand users may be unable to save wiki edits

Incident Report for IgniteTech

Resolved

This incident has been resolved.
Posted Dec 05, 2025 - 09:34 UTC

Monitoring

A solution for the issue has been deployed to production. All functionality is back to normal.
We are monitoring to confirm the issue is resolved completely.
Posted Dec 05, 2025 - 07:13 UTC

Identified

We have identified the issue impacting FogBugz On-Demand users, who may be unable to save wiki edits. We are working on implementing a solution.
Posted Dec 05, 2025 - 03:51 UTC

Investigating

We are currently investigating this issue.
Posted Dec 05, 2025 - 00:56 UTC
This incident affected: FogBugz (Website).