Fogbugz - email notifications issues
Incident Report for IgniteTech
Resolved
The issue of emails not reaching some mailboxes or landing in SPAM when the cases are updated is now fixed.
Thank you for your patience while we were resolving the issue.
Posted Nov 15, 2023 - 11:31 UTC
Monitoring
A fix has been implemented and our testing shows that email notifications are now delivered to the inboxes without issues. We will monitor this situation for a few hours before declaring it as resolved.
Posted Nov 15, 2023 - 08:46 UTC
Investigating
We are investigating additional reports from some case owners who are still not receiving notification emails and some others who do receive them but in the SPAM folder.

The actual FogBugz cases are being updated, and notifications are appearing within FogBugz
Posted Nov 15, 2023 - 08:01 UTC
This incident affected: FogBugz (Email).