Intermittent Service Disruptions (Placeable)

Incident Report for IgniteTech

Resolved

The incident has been resolved and all services are operating normally.
Posted Jan 25, 2026 - 14:58 UTC

Monitoring

A fix has been implemented and we are monitoring the service.
Posted Jan 24, 2026 - 08:18 UTC

Investigating

Intermittent Service Disruptions
- Under certain conditions, the Placeable service is not completing graceful restarts as expected.
- During these periods, system load increases, which may impact availability.

Current actions:
- Implementing fixes to ensure restart procedures complete without blocking
- Reviewing recent changes that may have contributed to this behavior

We are actively investigating the issue and will post further updates as progress is made.
Posted Jan 24, 2026 - 03:22 UTC
This incident affected: Placeable.