Jive Cloud videos stuck in encoding or error state

Incident Report for IgniteTech

Resolved

The issue with videos stuck in encoding or error state has been resolved.
Posted Mar 12, 2026 - 03:13 UTC

Monitoring

A fix has been deployed, and we are currently monitoring the results.
Posted Mar 11, 2026 - 19:52 UTC

Investigating

We are currently aware of an issue affecting Jive Cloud where some videos may become stuck in the encoding process or enter an error state, preventing them from processing correctly. Our team is actively investigating the issue and working on a resolution.
Posted Mar 11, 2026 - 18:16 UTC
This incident affected: Jive (Video US, Video EU).