Some Fogbugz sites are failing to load due to JSON API errors

Incident Report for IgniteTech

Resolved

This incident has been resolved.
Posted Sep 11, 2025 - 03:56 UTC

Monitoring

Service has stabilized. Errors from /api/0 (“Could not load /api/0 — 500 Internal Error”) have cleared, and sites are loading normally.
Posted Sep 10, 2025 - 20:02 UTC

Investigating

We’re investigating elevated 500 responses from the JSON API endpoint /api/0, which is causing site load failures.
Posted Sep 10, 2025 - 19:42 UTC
This incident affected: FogBugz (API, Website).