Streetsmart locations not refreshing

Incident Report for IgniteTech

Resolved

The issue affecting location refreshes for StreetSmart has been resolved. Please contact Support if you experience any further issues.
Posted Jan 29, 2026 - 03:28 UTC

Monitoring

The issue impacting location refreshes for Streetsmart has now been resolved.

We are actively monitoring the situation to ensure that there are no further issues.
Posted Jan 28, 2026 - 23:47 UTC

Update

We have identified the issue impacting location refreshes.

We continue to treat this issue with high priority and will provide another update as soon as we have confirmation of resolution or next steps.
Posted Jan 27, 2026 - 01:41 UTC

Identified

We have identified the issue impacting location refreshes.

We continue to treat this issue with high priority and will provide another update as soon as we have confirmation of resolution or next steps.
Posted Jan 27, 2026 - 01:40 UTC

Investigating

We are investigating an issue were some of our users are not able to refresh locations.

We are working on this with High priority
Posted Jan 26, 2026 - 09:50 UTC
This incident affected: StreetSmart.