SmartStreet - Server Connectivity Issues

Incident Report for IgniteTech

Resolved

Following the changes implemented for the issue related to Server Connectivity on specific devices, ongoing testing has uncovered no further signs of trouble related to the impacted server.

We apologize for any inconvenience or difficulty you may have experienced due to this issue.
Posted Sep 01, 2023 - 21:17 UTC

Monitoring

We have implemented a solution for the issue related to Server Connectivity on specific devices. We have identified and corrected a backend API server issue, and internal testing can no longer reproduce the issue but we are continuing to monitor the situation.

We apologize for any inconvenience or difficulty you may have experienced due to this issue.
Posted Aug 29, 2023 - 17:45 UTC

Investigating

Our team is actively investigating an issue with server connectivity impacting certain devices and we are working to identify the source of the issue reported.

We will provide further updates as they become available.
Posted Aug 29, 2023 - 16:15 UTC
This incident affected: StreetSmart.