Search not working for Jive Unity

Incident Report for IgniteTech

Resolved

The search issues affecting certain Jive instances have been resolved.
Posted Jul 27, 2026 - 20:20 UTC

Monitoring

A fix has been implemented, and search capabilities have been restored for Jive Unity instances in the US and EU regions.

We are monitoring the service to confirm continued stability.
Posted Jul 27, 2026 - 13:55 UTC

Investigating

We are currently investigating an issue affecting search capabilities for EU and US instance.

Our infrastructure team is investigating this with top priority, we apologize for any inconvenience caused.
Posted Jul 27, 2026 - 09:40 UTC
This incident affected: Jive (Jive Cloud US Region, Jive Cloud EU Region, Search US, Search EU).