System unable to provision new devices for some customers
Incident Report for IgniteTech
Resolved
Our Development and Infrastructure teams have fixed the issue. You should have no issues anymore provisioning devices.

We highly recommend you subscribe to the IgniteTech status page, to receive notifications about incidents and scheduled maintenance that can impact your operations.

We thank you for your patience.
Posted Feb 08, 2023 - 01:38 UTC
Identified
Our Development and Infrastructure teams have been analyzing this issue and believe they have successfully identified the potential root cause. We are attempting to permanently address this with the highest priority.

We highly recommend you to subscribe to the IgniteTech Status page to receive notifications about incidents and scheduled maintenance that can impact your operations.

We thank you for your patience.
Posted Feb 02, 2023 - 23:33 UTC
This incident affected: StreetSmart.