Fogbugz - email notifications issue
Incident Report for IgniteTech
Resolved
The issue with Case Owners not receiving messages to their email inboxes, when their cases are updated is now fixed.
Thank you for your patience while we were resolving the issue.
Posted Nov 14, 2023 - 15:33 UTC
Investigating
Case owners are currently not receiving messages to their email inboxes, when their cases are updated.
The actual FogBugz cases are being updated, and notifications are appearing within FogBugz, but the notification emails are not being received.
Posted Nov 14, 2023 - 14:40 UTC
This incident affected: FogBugz (Email).