FogBugz: internal mailbox cases@fogbugz_instance is not creating/updating cases
Incident Report for IgniteTech
Resolved
This incident has been resolved.
Posted Nov 13, 2023 - 10:18 UTC
Update
We implemented a fix and the cases are created and updated as expected.

The emails sent while we were working on solving the issue should be reprocessed. Still, some might have to be resent if their delivery exceeded the number of retries already. We apologize for any inconvenience or difficulty you may have experienced as a result of this issue.
Posted Nov 13, 2023 - 10:17 UTC
Investigating
We are currently investigating the issue relating to iinternal mailbox cases@fogbugz_instance not creating/updating cases. We have been made aware that the issue only affects cases@fogbugz_instance email addresses. Emails sent to external accounts do create/update cases.
Posted Nov 13, 2023 - 08:17 UTC
This incident affected: FogBugz (Cases/Case History, Email).