Jive Instances Slow / Not Loading

Incident Report for IgniteTech

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 22, 2026 - 10:11 UTC

Update

Investigation is ongoing - we have restored most of the instances/functionality and are working on bringing everything back up
Posted Aug 22, 2026 - 07:50 UTC

Investigating

Jive Unity instances are experiencing slow loading or failure to load. This is being actively investigated and we are working toward a resolution.
Posted Aug 22, 2026 - 03:26 UTC
This incident affects: Jive (Jive Cloud US Region, Jive Cloud EU Region).