Sococo - 502 Bad Gateway error
Incident Report for IgniteTech
Resolved
The issue that was preventing logging on the Sococo platform is fully resolved and you should face no more issues when using Sococo.
We thank you for your patience while we were solving the issue.
Posted Feb 05, 2024 - 13:19 UTC
Investigating
We are aware of a "502 Bad Gateway" error affecting all Sococo users.
Our team is investigating the issue.
Posted Feb 05, 2024 - 12:35 UTC
This incident affected: Sococo.