Resolved
AWS has confirmed that the outage in the US-EAST-1 region has now been resolved, and all services are operational.
Posted Oct 20, 2025 - 23:16 UTC
Identified
AWS has confirmed increased error rates and latencies affecting multiple services in the US-EAST-1 region. The incident is currently classified as "Degraded" by AWS.
You may experience slowness, timeouts, or trouble accessing some parts of platform and services. We're closely monitoring the situation and will keep you updated as AWS provides more information.
Posted Oct 20, 2025 - 11:11 UTC
This incident affected: Acorn, AnswerHub, DNN Software, Firm58, ScaleArc, StreetSmart, Tradebeam iSupply, Knova, Sococo, Thrive Community, Placeable, MyPersonas, Eloquens, GRID, EPM Live (APPS22, EPML, Khoros Test component), OneSCM (Enterprise), GoMembers (OnDemand, Enterprise, 4Gov), FogBugz (API, Cases/Case History, Database, ElasticSearch, Email, Kiln, Plugins, User Management, Website), and Jive (Jive Cloud US Region, Jive Hosted US Region, Search US, Cloud Analytics US, Inbox/News US, Rewards US, Integrations US, Video US, Mobile Push US, Doc-Converter US).