[Fogbugz] Errors and timeouts affecting search, filters, and API requests

Incident Report for IgniteTech

Update

We are continuing to monitor for any further issues.
Posted Sep 25, 2026 - 16:08 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 25, 2026 - 16:07 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Sep 25, 2026 - 15:42 UTC

Investigating

Some customers may experience slow responses and errors when using search, saved filters, dashboards, and API requests that rely on search or filters. These requests could take up to 60 seconds and then fail with an HTTP 500 error. We are currently investigating the issue
Posted Sep 25, 2026 - 15:31 UTC
This incident affects: FogBugz (API, Cases/Case History, ElasticSearch).