Recent Content is Not Visible in Search Results

Incident Report for IgniteTech

Resolved

The incident has been resolved. Only one customer index is still being rebuilt in the background.
Posted Jun 21, 2025 - 16:45 UTC

Monitoring

A root cause was identified; only US instances were affected. Fix was applied, and the search queue is being processed. We are monitoring progress.
Posted Jun 21, 2025 - 10:08 UTC

Investigating

An issue has been reported that is preventing new items from being indexed and added to the cloud search index. We currently believe that all instances using the cloud backend for search operations are affected. We are working on resolving the issue.
Posted Jun 21, 2025 - 05:52 UTC
This incident affected: Jive (Search US, Search EU).