Google Play Store Rejections due to Inadequate Prominent Disclosure
Incident Report for IgniteTech
Resolved
As of 17:00 UTC, 8/12/22, we received confirmation that the default in-app disclosure and privacy policy are acceptable and meet the requirements for acceptance into the Google Play Store and that previously rejected apps have been accepted. Should you still be experiencing rejections, please attempt to submit using the default version of all disclosures and privacy policies to ensure there is no policy-related rejection reason.

We apologize for any challenges and inconvenience experienced as a result of this issue.
Posted Dec 08, 2022 - 17:14 UTC
Identified
As of November 15th, at 3:00 AM UTC, we received the initial confirmation that some apps were still being rejected from the Google Play store.
Despite the fact that some apps are being accepted, the changes made previously do not resolve the issue globally. We are working with Google to resolve these issues, and we will continue to provide updates as we get new information.
Posted Nov 16, 2022 - 00:49 UTC
Monitoring
We have worked with Google and carefully analyzed all of their requirements and we believe we have now an acceptable global policy that will prevent this kind of app rejection in the future. We are still monitoring the publishing of apps that have been recently submitted to ensure this is fully resolved.
Posted Nov 11, 2022 - 06:55 UTC
Identified
We believe we have identified the source of these app rejections and are working to resolve the source of these rejections. We have applied this change to a couple of previously rejected apps and are monitoring the results.

We will provide further updates as they become available.
Posted Nov 02, 2022 - 03:39 UTC
Update
We are continuing to investigate this issue.
Posted Oct 31, 2022 - 20:29 UTC
Investigating
Beginning in October, some BiznessApps customers’ apps have been rejected for publication in the Google Play store. This issue does not impact apps that have already been successfully published — only new submissions. We are working with Google to identify the cause of the rejections and resolve them moving forward.

We will update this status page as we get more information.
Posted Oct 17, 2022 - 19:27 UTC
This incident affected: BiznessApps (Android Builder, App Builder).