Jive Unity production instances will undergo a routine version upgrade to RC-6 during the scheduled maintenance window.

Scheduled for May 9, 05:00 - 11:00 UTC

Update

We will be undergoing scheduled maintenance during this time.
Posted May 08, 2026 - 03:33 UTC

Scheduled

Customers globally may experience possible service degradation between 05:00-11:00 UTC
Posted May 04, 2026 - 16:19 UTC
This scheduled maintenance affects: Jive (Jive Cloud US Region, Jive Cloud EU Region).