FogBugz Search Returning 500 Errors

Incident Report for IgniteTech

Resolved

The filters and searches are working as expected. The incident is now resolved.
Posted Jun 19, 2025 - 03:40 UTC

Monitoring

We have identified and resolved the issues and cannot reproduce the error anymore. We are monitoring the situation.
Posted Jun 18, 2025 - 21:52 UTC

Investigating

We are currently investigating an issue affecting the FogBugz search functionality. Users may encounter a 500 Internal Server Error when attempting to search for cases. This issue appears to be impacting all On-Demand (cloud-hosted) users.
Posted Jun 18, 2025 - 20:24 UTC
This incident affected: FogBugz (ElasticSearch).