OAuth Failure on FogBugz Mailbox Connections
Incident Report for IgniteTech
Resolved
This incident has been resolved.
Posted Nov 14, 2024 - 10:53 UTC
Monitoring
A fix has been deployed to all customers and the issue should no longer occur. If it still does, please reach out so that we may investigate your specific instance.
Posted Nov 14, 2024 - 10:35 UTC
Identified
We have identified the root cause of the issue and are deploying the fix to all nodes.
Posted Nov 14, 2024 - 10:33 UTC
Investigating
We are aware of an issue affecting On Demand customers, where an OAuth error is thrown when attempting to establish FogBugz Mailbox Connections.

We are working on having this resolved and will provide further information as soon as it is available.
Posted Nov 14, 2024 - 10:22 UTC
This incident affected: FogBugz (Email).