Jive Cloud

Incident Report for IgniteTech

Resolved

We have closely monitored this situation since implementing the fix, and we have observed no further instances of this issue. We are considering the incident resolved.
Posted Sep 30, 2025 - 23:26 UTC

Monitoring

We have implemented the fix and believe that the incident is resolved. We are currently monitoring the situation.
Posted Sep 29, 2025 - 19:47 UTC

Investigating

Our team is investigating an issue where the Jive Cloud sites are returning CloudFront 502 Errors.
Posted Sep 29, 2025 - 16:52 UTC
This incident affected: Jive (Jive Cloud US Region, Jive Cloud EU Region).