FogBugz - Kiln 503 errors

Incident Report for IgniteTech

Resolved

This incident has been resolved.
Posted Apr 28, 2025 - 06:22 UTC

Monitoring

We have implemented a fix for the issue and are now monitoring the results. We sincerely apologize for the inconvenience.
Posted Apr 28, 2025 - 06:21 UTC

Investigating

We have identified an issue with the FogBugz - Kiln component that is causing 503 errors, resulting in service unavailability. This issue is currently impacting all Kiln customers.

Our team is actively investigating the root cause and working to resolve the issue as quickly as possible. We will provide further updates as more information becomes available.

Thank you for your patience and understanding. For latest updates please remain subscribed to the product status page: https://status.ignitetech.com/
Posted Apr 28, 2025 - 04:09 UTC
This incident affected: FogBugz (Kiln).