Jive: Intermittent timeout Issues
Incident Report for IgniteTech
Resolved
The issue with the Jive timeout issue has been resolved, as confirmed by monitoring and customer feedback indicating everything is functioning as expected. Should any additional problems arise, please contact the support team for further help.
Posted Nov 22, 2023 - 11:28 UTC
Monitoring
As of 10:00 UTC, we implemented a fix for the intermittent errors on the backend services, and we can no longer reproduce the issue identified. We will continue to closely monitor the situation to ensure the issue remains resolved.

We apologize for any inconvenience or difficulty you may have experienced due to this issue.
Posted Nov 22, 2023 - 10:15 UTC
Identified
We are currently investigating an intermittent timeout issue relating to Jive, impacting EU and US customer instances, and are actively working to identify the source of the issue reported.

We will provide further updates as they become available.
Posted Nov 22, 2023 - 09:57 UTC
This incident affected: Jive Cloud US Region and Jive Cloud EU Region.