Web login and potentially other services returning 504 errors

Incident Report for IgniteTech

Resolved

The incident has been resolved and all services are operating normally.
Posted Jan 17, 2026 - 14:04 UTC

Monitoring

A fix has been implemented and we are monitoring
Posted Jan 15, 2026 - 16:30 UTC

Investigating

We are currently investigating reports of intermittent 504 errors when attempting to login via web (may be impacting other services too)
Posted Jan 15, 2026 - 16:09 UTC
This incident affected: StreetSmart.