Fogbugz: Case creation or update by email failing
Incident Report for IgniteTech
Resolved
As of 14:30 UTC, we implemented a potential solution for the issue related to case creation and update via email by cleaning up the database and rebooting the database server. We can no longer reproduce the issue identified. A small number of customers may still see duplicate tickets created, we are aware of this possibility and ask that customers affected open a ticket at https://support.fogbugz.com/hc/en-us.

We apologize for any inconvenience or difficulty you may have experienced as a result of this issue.
Posted Sep 23, 2022 - 23:50 UTC
Monitoring
As of 14:30 UTC, we implemented a potential solution for the issue related to case creation and update via email by cleaning up the database and rebooting the database server. We can no longer reproduce the issue identified. A small number of customers may still see duplicate tickets created, we are aware of this possibility and ask that customers affected open a ticket at https://support.fogbugz.com/hc/en-us.

We apologize for any inconvenience or difficulty you may have experienced as a result of this issue.
Posted Sep 23, 2022 - 16:19 UTC
Investigating
We are currently investigating the issue relating case creation or updating by email and we are working to identify the source of the issue reported.

We will provide further updates as they become available.
Posted Sep 22, 2022 - 20:28 UTC
This incident affected: FogBugz (Cases/Case History).