Runtime errors on Olive Software Sites
Incident Report for IgniteTech
Resolved
We are pleased to announce that the recent issue affecting our services has been successfully resolved.

Our dedicated teams have worked diligently to address the problem and implement a solution that has been validated across different scenarios.
Posted Jan 02, 2024 - 18:20 UTC
Identified
As of 5:30am UTC, we identified an issue with the backend configuration in the WebServer that prevents the Webpages from loading properly. This issue may cause Runtime errors to be displayed when trying to load the Olive-managed websites.

We are looking into the issue and will provide you with more updates as they become available.
Posted Jan 02, 2024 - 06:05 UTC
Investigating
We are currently investigating the issue relating to server runtime error messages seen on the Olive sites and are working to identify the source of the issue reported.
Posted Jan 02, 2024 - 03:59 UTC
This incident affected: Olive Software (Olive DigitalEdition).