Jive Unity 14.1.0 GA Version Upgrade 2026-08-14

Scheduled for Aug 14, 00:00 - 06:00 UTC

Update

We will be undergoing scheduled maintenance during this time.
Posted Aug 13, 2026 - 15:07 UTC

Scheduled

Jive Unity production instances will undergo a routine version upgrade to 14.1.0 GA, and observability improvements during the scheduled maintenance window on August 14 to August 16, 2026. Instances may go briefly into maintenance mode while the upgrade happens.
Posted Aug 13, 2026 - 15:06 UTC
This scheduled maintenance affects: Jive (Jive Hosted US Region, Jive Hosted EU Region).