Jive Hop - CMR reports data issue
Incident Report for IgniteTech
Resolved
The issue affecting CMR reports showing "no data" after the 31st of December 2023 is now fixed for all customers.
We thank you for your patience while our team was working on resolving the issue.
Posted Feb 09, 2024 - 12:47 UTC
Monitoring
We are aware of an issue showing No Data in CMR Reports after 31st December 2023.
Customers who reported the issue have the fix already actioned for their instances.

We highly recommend you to subscribe to https://status.ignitetech.com/, to receive notifications about incidents and scheduled maintenance that can impact your operations.
Posted Feb 08, 2024 - 07:44 UTC
Investigating
We are aware of an issue affecting CMR reports for some Jive HOP customers.
Reports are showing no data for 2024. Our team is working on fixing the issue.
Posted Feb 07, 2024 - 09:52 UTC
This incident affected: Jive Hosted US Region and Jive Hosted EU Region.