StreetSmart App not available on Apple's App Store
Incident Report for IgniteTech
Resolved
We're happy to announce that the StreetSmart Workforce app has become available again in the Apple App Store. Due to search indexing taking some time, it might not show up in searches right now (but should soon).

In the meantime, you can use this link (https://apps.apple.com/app/streetsmart-workforce-mobile/id1658628954) to install the app.

Thank you for your patience!
Posted Feb 16, 2023 - 07:39 UTC
Identified
As of December 2nd, we received notice that our request to republish the StreetSmart's app to Apple's App Store was rejected due to some recent policy changes by Apple which required modifications to the core app code. As a result the StreetSmart's app is currently not available on the App Store, which is preventing users from downloading the app. However, all functionality for devices that already have the app are not affected.

We are investigating the issue and will provide further updates as they become available.
Posted Jan 11, 2023 - 13:54 UTC
This incident affected: StreetSmart.