Service Disruption (503)

Incident Report for IgniteTech

Resolved

This incident has been resolved.
Posted Oct 25, 2025 - 06:33 UTC

Update

This Incident has been resolved
Posted Oct 25, 2025 - 06:33 UTC

Monitoring

We have resolved the initial issues with Kiln sites loading, and while we are continuing to monitor high CPU and Java heap utilization, the system is currently stable.
Posted Oct 24, 2025 - 21:45 UTC

Investigating

Our site is experiencing occasional interruptions, and some users may encounter 503 errors or login issues. We’re investigating the situation and working to stabilize the site.
Posted Oct 24, 2025 - 17:37 UTC
This incident affected: FogBugz (Kiln).